Install OnlyOffice on Debian

Installing Document Server Installation with Debian based distributives also requires the presence of Node.js (version 8.12.0), libstdc++6, NGINX and PostgreSQL in the system. All the necessary instrutions for these components and their dependencies installation can be found at their official websites. There are other dependencies installed together with Document Server: libcurl3 libxml2 supervisor fonts-dejavu fonts-liberation…Continue reading Install OnlyOffice on Debian